Seguir

Mi PDA de control de accesos no lee un código de barras o QR

Si al intentar realizar la lectura del código de barras o QR en el control de acceso, la lectura no se realiza correctamente revisa esta información.

Posibles causas:

  • La sesión cargada no es la correcta.
  • El cursor de la PDA no se encuentra dentro del espacio en blanco de lectura de la API.

                                          

  • No se activa el láser cuando pulsamos el botón de scan.

Soluciones:

  • Reinicia la PDA.
  • Carga la sesión correcta.
  • Reinstala las Powertools y la aplicación de Control de Accesos correspondiente a nuestro modelo de PDA siguiendo el artículo: Manual de instalación.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

0 Comentarios

Inicie sesión para dejar un comentario.